Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BOT LOADING PROBLEMS
Author Message
Mutami Offline
Elpy
*

Posts: 2
Joined: Feb 2014
Reputation: 0
Version: 1.4.1.118
Post: #1
BOT LOADING PROBLEMS
I CAN LOAD THE BOT CAN SOMEONE HELP ME PLZ? I HAVE INSTALED AND CONFIGURED THE BOT BUT WHEN I TRIE TO START.. DONST LOAD
02-25-2014 15:10 PM
Find all posts by this user Quote this message in a reply
servus Offline
Amber Basilisk
*

Posts: 37
Joined: May 2013
Reputation: 0
Version: 1.4.1.116
Post: #2
RE: BOT LOADING PROBLEMS
hello

first stop capslock!

then read in forum before crying like an elpy =D and after it u try this then u give me an reputation point =D!

http://forum.l2tower.eu/thread-guide-lin...exe-dsetup



.....

TPS=20

after u start bot as admin (and u did take the new system folder the dsetup file and the TPS)

u make settings of melee nuke and pvetarget and then he kill a monster =P then u read the forum more and u know how to set up right!

(dont forget the menue u can open with //cfg in normal chat)
02-26-2014 01:31 AM
Find all posts by this user Quote this message in a reply
chai19 Offline
Elpy
*

Posts: 1
Joined: Mar 2014
Reputation: 0
Version: 1.4.1.112
Post: #3
RE: BOT LOADING PROBLEMS
Sir Ccan u help me in these problen i can load the game its says Load:General Error:Call to LibraryW in remote process failed..someone can help me please
03-02-2014 04:20 AM
Find all posts by this user Quote this message in a reply
servus Offline
Amber Basilisk
*

Posts: 37
Joined: May 2013
Reputation: 0
Version: 1.4.1.116
Post: #4
RE: BOT LOADING PROBLEMS
make a screenshot then its on official? but it listen to me that u should press repair l2 if its from official then download system folder and dsetup again make tps to 20 then try it again!

feel free to ++ me if it helped =)!
(This post was last modified: 03-02-2014 23:51 PM by servus.)
03-02-2014 23:51 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problems with L2J -Guard new server La2Dream Su spoka 12 5,823 10-27-2017 20:57 PM
Last Post: chohocvo
  problems with new ver tower laneri 0 602 10-06-2015 23:59 PM
Last Post: laneri
  Problems loading tower error listed Nikon187 17 8,758 10-06-2015 16:02 PM
Last Post: Natalia23
  3 Hours Problems herort 4 907 07-03-2015 12:59 PM
Last Post: lougane
  Problems while updating to 1.4.2.134.1b drake182 120 25,729 06-11-2015 00:03 AM
Last Post: kerberos464
  l2tower causing to many problems dst5216 12 3,647 09-21-2014 06:47 AM
Last Post: Vinter
  account PIN code problems botiname3 1 1,119 06-17-2014 18:46 PM
Last Post: TheQQmaster
  Problems with the assist herculanO 0 737 04-19-2014 20:28 PM
Last Post: herculanO
  Problems using bot with pets idkase 4 1,422 02-04-2014 16:11 PM
Last Post: capucine
  Assist problems on a 7 man party joni69 9 2,372 01-27-2014 21:22 PM
Last Post: oozaoru



User(s) browsing this thread: 1 Guest(s)