L2Tower Discord Let's keep the community alive with discord. Discussions about plugins and scripts L2Tower Discord

Thread Closed 
 
Thread Rating:
  • 17 Vote(s) - 3.12 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem whit auto acept party
Author Message
cariba08 Offline
Elpy
*

Posts: 1
Joined: Mar 2012
Reputation: 0
Version: 1.4.1.75
Post: #1
problem whit auto acept party

hi, im noob whit this bot and i have a problem, i use the bot just for buff me thats all i want but when i give party to my iss buffer, my buffer accept the party and everything doing well, but in the client of my buffer get locked the message of "wold u like accept the party from..accept / decline " and i need change to my buffer client to accept or decline the party from my another pj ... if i don't do that, the bufffer will not accept me more party's..

why can i do ? ?
thx
sorry.. my English sucksShy
what can i do? *
(This post was last modified: 03-17-2012 18:59 PM by cariba08.)
03-17-2012 18:33 PM
Find all posts by this user
hellhowler Offline
Gremlin
*

Posts: 8
Joined: Dec 2011
Reputation: 0
Version: 1.4.1.81
Post: #2
RE: problem whit auto acept party

(03-17-2012 18:33 PM)cariba08 Wrote:  hi, im noob whit this bot and i have a problem, i use the bot just for buff me thats all i want but when i give party to my iss buffer, my buffer accept the party and everything doing well, but in the client of my buffer get locked the message of "wold u like accept the party from..accept / decline " and i need change to my buffer client to accept or decline the party from my another pj ... if i don't do that, the bufffer will not accept me more party's..

why can i do ? ?
thx
sorry.. my English sucksShy
what can i do? *

i havn't found a fix for this but i just stay on my iss and let the archer bot by itself. When i'm on the iss it accepts invite no problem
04-13-2012 00:21 AM
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with High Five client newlifeform 0 1,520 09-02-2022 17:36 PM
Last Post: newlifeform
  Auto Augment - Services / AIO NPC. 2pho3nix 11 17,856 07-27-2020 09:37 AM
Last Post: z3renity
  L2 Zaken Classic problem kvourg13 0 2,001 10-07-2018 05:29 AM
Last Post: kvourg13
  problem with the programm killbill 1 2,118 11-15-2017 02:54 AM
Last Post: kbelinh0
Sad License. problem jonathanf1 1 3,221 04-19-2017 23:07 PM
Last Post: Jonathan6666
  Problem... Critical error [c6 server] Nasif 2 4,258 10-18-2016 13:48 PM
Last Post: Verb
  AntiBot problem SaintRose 2 3,931 10-05-2016 22:27 PM
Last Post: Vinter
  Autofarm Script repeat without condition problem. either 3 4,527 05-25-2016 01:00 AM
Last Post: TheQQmaster
  how to resolve this problem? lozjan 1 2,898 05-21-2016 06:13 AM
Last Post: martlegion
  Healer Fix plugin problem aa300598 1 3,006 02-20-2016 13:21 PM
Last Post: Vinter



User(s) browsing this thread: 1 Guest(s)