Post Reply 
 
Thread Rating:
  • 11 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
L2.exe stopped working
Author Message
xAmudielx Offline
Expired VIP Member
**

Posts: 7
Joined: Jan 2013
Reputation: 0
Version: 1.4.1.102
Post: #1
Sad L2.exe stopped working
hello good afternoon, I have a little problem with the l2tower .. when I try to open the tower tells me to stop working, change the path and everything .. Going without the l2 bot does not give me that error so I could say that is the l2tower which is malfunctioning .. Can you help???
02-14-2013 22:20 PM
Find all posts by this user Quote this message in a reply
TheBl4ckPhoenix Offline
(^.^)
****

Posts: 1,887
Joined: Mar 2012
Reputation: 592
Version: 1.4.3.143
Post: #2
RE: L2.exe stopped working
..........delete plugins
02-14-2013 22:24 PM
Find all posts by this user Quote this message in a reply
Hebdzik Offline
Tester

Posts: 1,235
Joined: Aug 2011
Reputation: 264
Version: 1.4.1.121
Post: #3
RE: L2.exe stopped working
did this problem start after some time, or you found some server and wanted to play on it and you cant make it working from beginning?
If problem started after some time than clean folder L2Tower/plugins

Warning hammer!!! Use Search before you post something
If i hellp you, you can thx me by +1 Reputation
[Image: U63SU]
02-15-2013 09:40 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  L2.exe stop working + L2Tower Update Failing azorean 15 8,072 09-27-2015 21:14 PM
Last Post: calladr
Information L2Tower not working anymore azorean 3 3,866 02-07-2014 12:06 PM
Last Post: azorean
  Editor not working on Official truckertoni 12 3,501 08-08-2013 12:31 PM
Last Post: soad
Sad SELF BUFFS on Main Menu not working Inspector 7 2,183 07-12-2013 04:29 AM
Last Post: Inspector
Sad l2.exe stopped working xAmudielx 1 2,270 06-13-2013 11:56 AM
Last Post: armyruss79
  Nuke & Self Buffs Stopped dsfdfdfdfd 0 1,866 12-15-2012 23:39 PM
Last Post: dsfdfdfdfd
  reply button not working/ buffer not getting kicked. gino2323 1 1,354 11-14-2012 13:23 PM
Last Post: HelpBot
  iss script not working gino2323 2 3,003 11-13-2012 20:14 PM
Last Post: TheBl4ckPhoenix
  FAQ - How to solve basic bot problems and get it working... ClockMan 0 79,304 10-12-2011 10:14 AM
Last Post: ClockMan
  FAQ - Working bot problems ClockMan 0 13,744 08-17-2011 14:57 PM
Last Post: ClockMan



User(s) browsing this thread: 1 Guest(s)