Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disconnecting Issue
Author Message
filiak Offline
Expired VIP Member
**

Posts: 2
Joined: Sep 2014
Reputation: 0
Version: 1.4.2.132
Post: #1
Disconnecting Issue

L2tower Team,

After I did all the changes required for the new patch, it logs in fine but once I input my Log In and password info. I go to the server selection and then get a message. You have been disconnected your account is already in use.

Is this something with Tower or PlayNc issue?

Please help.
10-08-2014 21:43 PM
Find all posts by this user Quote this message in a reply
kerberos464 Offline
Bug revealer

Posts: 1,539
Joined: Jun 2012
Reputation: 576
Version: 1.4.2.142
Post: #2
RE: Disconnecting Issue

most probably you didn't update l2 client or did it wrong.

Everything is possible. The impossible just takes longer.
10-08-2014 21:48 PM
Visit this user's website Find all posts by this user Quote this message in a reply
filiak Offline
Expired VIP Member
**

Posts: 2
Joined: Sep 2014
Reputation: 0
Version: 1.4.2.132
Post: #3
RE: Disconnecting Issue

(10-08-2014 21:48 PM)kerberos464 Wrote:  most probably you didn't update l2 client or did it wrong.

Got it thanks bud, did the changes to Tower but forgot to Update L2 client. DOPE hehe thanks.
10-08-2014 22:20 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  trying to report my issue into new topic. elvis8925 1 1,099 04-06-2018 11:30 AM
Last Post: odairdevalier
  dsetup v7 and ram issue drake182 2 3,423 05-31-2015 12:10 PM
Last Post: plixplox
  Issue , please help ! TCC 8 3,344 11-25-2014 08:25 AM
Last Post: Skyren
  Disconnecting after 3-5min r1cardo123 0 946 03-26-2014 05:35 AM
Last Post: r1cardo123
  Performance issue / Optimize Performance vamostodos 3 2,416 02-20-2014 15:46 PM
Last Post: vamostodos
  Official Servers login issue legit clients MtnDew 6 4,234 02-20-2014 13:22 PM
Last Post: Sakaszli
  New Here Haveing Issue with Auto Pots crazytrain28 0 1,581 02-12-2014 07:18 AM
Last Post: crazytrain28
  Virus protection issue Morthadon 2 1,636 12-18-2013 04:08 AM
Last Post: Kookie
  ISS KEEPS DISCONNECTING! kyr 9 3,162 09-26-2013 21:32 PM
Last Post: darkbaron
  Summoner issue thiss 9 3,985 07-18-2013 23:05 PM
Last Post: thiss



User(s) browsing this thread: 1 Guest(s)