Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Version 1.4.1.124
Author Message
biohazarda666 Offline
Goblin Grave Robber
*

Posts: 12
Joined: Jun 2014
Reputation: 0
Version: 1.4.1.112
Post: #1
Version 1.4.1.124

Hi, just to know if its normal that new version make my game critical error, there was no error with last version, lemme know about it Smile
06-18-2014 23:39 PM
Find all posts by this user Quote this message in a reply
benbt91 Offline
VIP Member
***

Posts: 694
Joined: Mar 2012
Reputation: 47
Version: 1.4.3.143
Post: #2
RE: Version 1.4.1.124

this version usually got game critical with plugin and script ! try turn off ur scripts or plugin !
06-19-2014 01:37 AM
Find all posts by this user Quote this message in a reply
biohazarda666 Offline
Goblin Grave Robber
*

Posts: 12
Joined: Jun 2014
Reputation: 0
Version: 1.4.1.112
Post: #3
RE: Version 1.4.1.124

Problem is that it make the game crashes, when i enter in the char select, not in the game ^^
06-19-2014 04:04 AM
Find all posts by this user Quote this message in a reply
benbt91 Offline
VIP Member
***

Posts: 694
Joined: Mar 2012
Reputation: 47
Version: 1.4.3.143
Post: #4
RE: Version 1.4.1.124

do u use plugin auto pin ?
06-19-2014 05:52 AM
Find all posts by this user Quote this message in a reply
biohazarda666 Offline
Goblin Grave Robber
*

Posts: 12
Joined: Jun 2014
Reputation: 0
Version: 1.4.1.112
Post: #5
RE: Version 1.4.1.124

nope, nothing like that, im crashing in the char selection, and i have deleted all my plugins and scripts
06-22-2014 05:58 AM
Find all posts by this user Quote this message in a reply
AltairCrnogorac Offline
Elpy
*

Posts: 1
Joined: May 2014
Reputation: 0
Version: 1.4.1.128
Post: #6
RE: Version 1.4.1.124

Same problem here, since i updated it, it crashes...
06-22-2014 10:17 AM
Find all posts by this user Quote this message in a reply
cobra8co Offline
Unknown
***

Posts: 410
Joined: Sep 2012
Reputation: 67
Version: 1.4.3.143
Post: #7
RE: Version 1.4.1.124

Try premium version then ...

--- +1 or +2 me if I was helped you! try Google is your friend!
06-22-2014 12:30 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unsupported Game Version araki 10 7,449 03-27-2019 19:40 PM
Last Post: leandrovitorlelis
Heart unsupported game version xZonder 1 2,609 11-09-2016 11:36 AM
Last Post: Verb
  Best version for interlude? aciddemon123 2 3,136 12-11-2015 16:37 PM
Last Post: aciddemon123
  Version L2 Tower 1.4.2.142 fusk 1 3,603 12-09-2015 06:18 AM
Last Post: brandon419
  New working version folder ministra 4 2,500 10-11-2015 19:11 PM
Last Post: kerberos464
  Help to log in with 138 version hunter141101 0 1,283 08-16-2015 15:12 PM
Last Post: hunter141101
Information L2.exe on H5 version leoscorp 0 1,650 07-28-2015 18:29 PM
Last Post: leoscorp
  Problem with license for L2 tower version 1.4.1.95 akoystika 0 2,095 07-09-2015 16:56 PM
Last Post: akoystika
  Error unsuported version saerons 2 2,108 07-03-2015 15:28 PM
Last Post: saerons
  beta version pickup problem birda91 0 1,384 05-27-2015 16:44 PM
Last Post: birda91



User(s) browsing this thread: 1 Guest(s)