Thread Closed 
 
Thread Rating:
  • 5 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Summoner Problem
Author Message
kelvinc Offline
Elpy
*

Posts: 2
Joined: Sep 2012
Reputation: 0
Version: 1.4.1.92
Post: #1
Summoner Problem

Hi all professional,

I'm new to this L2tower, and thanks to this forum i learned a lot. Sorry for my english first.

My question:

I have a summoner, and i downloaded the summonerAIO.lua, it works great, but I have a problem which the servitor will attack 1st mob, and changed to another mob. Everytime my summoner will engage with two mobs which is servitor will be hitting one and tanking one. Is it my cofiguration problem on this part? I just wanted the servitor to deal with one mob everytime. I noticed the target changed after the servitor succesfully hit 1st mob. Taking two mob at the same time most of the time makes me spamming servitor heals and caused wipe. Anyone facing the same problem as me? I did went through forum post, if there is answer sorry to report and could giv me the link for it? Thanks in advance.
11-01-2012 08:02 AM
Find all posts by this user
michal9077 Offline
VIP Member
***

Posts: 28
Joined: Nov 2012
Reputation: 3
Version: 1.4.1.128
Post: #2
RE: Summoner Problem

Hi, I have the same problem with servitor attack. I have two summons saber tooth cougar,
1st summon hit one mob 2nd one hit another mob, before they start to hit any target they run back and forward. I think my set up is ok, I was trying to change pve target.
melee settings still the same. Any ideas ?
12-13-2012 20:47 PM
Find all posts by this user
sidax Offline
Zaken's Royal Guard
*

Posts: 55
Joined: Sep 2012
Reputation: 12
Version: 1.4.2.131
Post: #3
RE: Summoner Problem

(12-13-2012 20:47 PM)michal9077 Wrote:  Hi, I have the same problem with servitor attack. I have two summons saber tooth cougar,
1st summon hit one mob 2nd one hit another mob, before they start to hit any target they run back and forward. I think my set up is ok, I was trying to change pve target.
melee settings still the same. Any ideas ?

remove the skill (put -1 on skillid) they wont run back and forward they do when they try to use the skill
12-13-2012 21:28 PM
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  L2 Zaken Classic problem kvourg13 0 743 10-07-2018 05:29 AM
Last Post: kvourg13
  problem with the programm killbill 1 819 11-15-2017 02:54 AM
Last Post: kbelinh0
Sad License. problem jonathanf1 1 1,511 04-19-2017 23:07 PM
Last Post: Jonathan6666
  Problem... Critical error [c6 server] Nasif 2 1,933 10-18-2016 13:48 PM
Last Post: Verb
  AntiBot problem SaintRose 2 2,214 10-05-2016 22:27 PM
Last Post: Vinter
  Autofarm Script repeat without condition problem. either 3 2,162 05-25-2016 01:00 AM
Last Post: TheQQmaster
  how to resolve this problem? lozjan 1 1,270 05-21-2016 06:13 AM
Last Post: martlegion
  Healer Fix plugin problem aa300598 1 1,499 02-20-2016 13:21 PM
Last Post: Vinter
  Bot reset setting problem aa300598 2 1,342 02-04-2016 13:18 PM
Last Post: TheQQmaster
  I had a problem kinjiru01 20 7,278 12-10-2015 21:16 PM
Last Post: TheQQmaster



User(s) browsing this thread: 1 Guest(s)