Thread Closed 
 
Thread Rating:
  • 11 Vote(s) - 3.09 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help pls
Author Message
Astar Offline
Elpy
*

Posts: 1
Joined: Dec 2011
Reputation: 0
Version: 1.4.1.60
Post: #1
help pls
Hi so i started using l2tower yestarday ,when u lunch the l2.exe with l2tower i get this

2011.12.3 16:02:25
OS : Windows Vista 6.0 (Build: 6000)
CPU : GenuineIntel Intel® Core™2 CPU 6600 @ 2.40GHz @ 2401 MHz 2045MB RAM
Video : Radeon X300/X550/X1050 Series (590)
PosCode : LS1(216) 0:0:0 2/0 [453]

General protection fault!

History: InitGUI [MyGUI EXCEPTION : Failed to create texture (error code -2005530516): size '4096 4096' internal usage '0' internal format '51'.
in MyGUI at .\src\MyGUI_DirectXTexture.cpp (line 92)] <- PRIVATE_OnCalled_EndScene <- UD3DRenderDevice::Unlock <- UViewport::Unlock <- UWindowsViewport::Unlock <- ViewportLock1 <- Precaching <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

pls help thanks

answer in polish/english

clockman it didnt work i w8 nothing happend
(This post was last modified: 12-03-2011 21:30 PM by Astar.)
12-03-2011 18:03 PM
Find all posts by this user
ClockMan Offline
All Mighty
*******

Posts: 2,883
Joined: Jan 2011
Reputation: 497
Version: 1.4.3.143
Post: #2
RE: help pls
Problem is already solved on forum:

keywords: font, xml, code

[Image: owner.gif]
12-04-2011 12:15 PM
Visit this user's website Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)