Thread Closed 
 
Thread Rating:
  • 65 Vote(s) - 2.92 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4.0.35
Author Message
ClockMan Offline
All Mighty
*******

Posts: 2,883
Joined: Jan 2011
Reputation: 497
Version: 1.4.3.143
Post: #1
1.4.0.35
  • Changes in folder structure, new updater - old one not support anymore. You need to download full bot in manual way from here.
  • Added support for more hook libs in loader, ability to patch system folders (adds imports to selected .dll)
  • Added enchanting, deleting, crystallization, argumentation, craft items from scripts.
  • Extended base User class in scripts.
  • Added MP potions for Dragon Network support.
  • Added fishing feature
  • Added ability to auto accept rest, auto go to village/ch/castle...
  • Added ability to auto accept party request, send invitations and dismiss members.
  • And other minor changes...

[Image: owner.gif]
(This post was last modified: 07-31-2011 22:38 PM by ClockMan.)
07-31-2011 22:35 PM
Visit this user's website Find all posts by this user
akire Offline
Gremlin
*

Posts: 6
Joined: Mar 2011
Reputation: 0
Version: 1.4.2.142
Post: #2
RE: 1.4.0.35
My HERO TEAM !!! ^^ TY much
07-31-2011 23:03 PM
Find all posts by this user
Hansen Offline
Gremlin
**

Posts: 6
Joined: Jul 2011
Version: None
Post: #3
RE: 1.4.0.35
Hello ClockMan,

I got an error when I click "Run & Inject 1", here's the screenshot:

[Image: error1cu.png]


How to fix it?

Thanks.
08-01-2011 15:18 PM
Find all posts by this user
ClockMan Offline
All Mighty
*******

Posts: 2,883
Joined: Jan 2011
Reputation: 497
Version: 1.4.3.143
Post: #4
RE: 1.4.0.35
Make sure that you unpacked 1.4 version into fresh directory. For me looks like you got using old version of file Injecter.dll.

If you not sure if you got last version, you can delete all files except L2TowerUpdater, and then just run it...
Also make sure that you got installed .Net 3.5, 4.0, Visual C++ Redistribute Package 2008 SP1

[Image: owner.gif]
(This post was last modified: 08-01-2011 15:59 PM by ClockMan.)
08-01-2011 15:57 PM
Visit this user's website Find all posts by this user
Godra25 Offline
Elpy
*

Posts: 2
Joined: Jun 2011
Reputation: 0
Version: 1.4.1.110
Post: #5
RE: 1.4.0.35
when i used Auto Fishing...
why it just reeling one time, after that, no action happen...
my catch just go away Smile
08-01-2011 22:27 PM
Find all posts by this user
Hansen Offline
Gremlin
**

Posts: 6
Joined: Jul 2011
Version: None
Post: #6
RE: 1.4.0.35
(08-01-2011 15:57 PM)ClockMan Wrote:  Make sure that you unpacked 1.4 version into fresh directory. For me looks like you got using old version of file Injecter.dll.

If you not sure if you got last version, you can delete all files except L2TowerUpdater, and then just run it...
Also make sure that you got installed .Net 3.5, 4.0, Visual C++ Redistribute Package 2008 SP1

I replaced the new files into the old files, so here's the problem, if I create a new folder with the new version, I dont get this problem anymore.

Thanks for your answer.

I got another question, is there anyway to use scroll of ress when a party member die? And how I put autoheal to partymembers?


Thanks again Wink


Great work as allways.
(This post was last modified: 08-01-2011 23:58 PM by Hansen.)
08-01-2011 23:58 PM
Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)