Thread Closed 
 
Thread Rating:
  • 25 Vote(s) - 3.84 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem after Global Patching
Author Message
the0ffspring Offline
Expired VIP Member
**

Posts: 16
Joined: Mar 2012
Reputation: 0
Version: 1.4.2.133
Post: #1
Problem after Global Patching
I tried to load l2tower on my computer and because of my stupidity to try out everything i clicked on global patching now everytime i try to run l2 it says "Your protocol version is different, please continue." and i get server dissconnect on the login screen. Please anyone help me.
I have 3 game clients on my computer Hellbound, Hi5, GoD - 3 different servers, same problem on all of them. I believe it is not the client. I've tried reinstalling my Hi5 client and i get same problem. Any ideas?
(This post was last modified: 03-09-2012 16:21 PM by the0ffspring.)
03-09-2012 15:16 PM
Find all posts by this user
Fox Online
Fraka-kaka-kaka-kaka-kow!
******

Posts: 5,626
Joined: Oct 2011
Reputation: -6666548
Version: 1.4.2.142
Post: #2
RE: Problem after Global Patching
if you use 64 bit OS try on 32 bit seems to be something about this... if the server is l2world


G2A is a fantastic web-store where you can buy games cheap (40%+ Discounts!)
[Image: uaFndGu.gif]
03-09-2012 16:34 PM
Visit this user's website Find all posts by this user
the0ffspring Offline
Expired VIP Member
**

Posts: 16
Joined: Mar 2012
Reputation: 0
Version: 1.4.2.133
Post: #3
RE: Problem after Global Patching
As i said i have 3 different clients 3 different server.
Also i copied a perfectly working client from my other pc and i couldn't run it
on this one. Before i used global patching i could play all clients all servers with
no problems. I also managed to log into my account from my other computer. With the working
client which doesn't work on this pc. Any other ideas.
(This post was last modified: 03-09-2012 17:07 PM by the0ffspring.)
03-09-2012 16:46 PM
Find all posts by this user
the0ffspring Offline
Expired VIP Member
**

Posts: 16
Joined: Mar 2012
Reputation: 0
Version: 1.4.2.133
Post: #4
RE: Problem after Global Patching
It happend to be a hardwere ban by the LameGuard. Anyone having trouble solveing
this problem. Here is the Solution PBDownforce 0.3.3.1, im currently running this
program on Windows 7 Home Basic 32bit. Note: Do not listen to people saying this
program can damage your hardwere, the program actually mask-up the current serial
numbs with randoms and it has nothing to do with the hardwere. Enjoy the unlimitless
bans. Big Grin
(This post was last modified: 03-10-2012 12:56 PM by the0ffspring.)
03-10-2012 12:56 PM
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  L2e-global - Working L2 Tower Guide Kouls 65 45,402 05-23-2017 22:10 PM
Last Post: NPReno
  L2Warland problem kingofdarkness 0 825 08-29-2016 02:34 AM
Last Post: kingofdarkness
Information E-GLOBAL [NEW] Antibot math system(?) xdiego 12 3,066 10-16-2015 22:57 PM
Last Post: tsevaras
  L2e-global - Buff Book Auto Script Kouls 46 7,329 07-31-2015 07:04 AM
Last Post: garon84
  L2 Bnb sylvanas x75 (bot problem) excizet 7 1,470 04-13-2015 14:08 PM
Last Post: vv4851
  l2 Linvdior problem ! tzanoslol 0 496 09-05-2014 10:53 AM
Last Post: tzanoslol
  L2 Alexa(interlude) problem DavidSLO 0 459 07-22-2014 14:42 PM
Last Post: DavidSLO
  problem with asterios server Viktorino 3 1,299 09-16-2013 21:06 PM
Last Post: markspend1
  (Problem) Working on L2off us ? greed21 2 1,362 07-30-2013 19:47 PM
Last Post: greed21
  L2 MXC problem laydown 7 927 07-05-2013 15:30 PM
Last Post: natherlog



User(s) browsing this thread: 1 Guest(s)