Thread Closed 
 
Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Latest Release - Running game configuration gone?
Author Message
l4xb4ll3r Offline
VIP Member
***

Posts: 41
Joined: May 2012
Reputation: 1
Version: 1.4.2.134
Post: #1
Latest Release - Running game configuration gone?

Hello,

I upgraded to the latest version a few days ago and noticed something missing.

Previously, I could right-click no the Tower window, select Running Games and open a configuration window for a running game. Now that option appears to be gone and only "Logs" is available. Did it move somewhere and I'm just not seeing it or is it gone completely?

Thanks in advance.
05-15-2013 17:55 PM
Find all posts by this user
PvPSuite Offline
Manners Maketh Man
*****

Posts: 276
Joined: Feb 2013
Reputation: 277
Version: 1.4.3.143
Post: #2
RE: Latest Release - Running game configuration gone?

Yes, its gone
(05-14-2013 08:30 AM)ClockMan Wrote:  .96 got ported loader from 1.5, there is no /xcfg
Also
(05-14-2013 08:30 AM)ClockMan Wrote:  just open l2towereditor and use Attach option. Also you can try run L2TowerEditor with param equal to L2 process PID, that loaded does before that feature were removed.
05-15-2013 18:39 PM
Find all posts by this user
thefunone Offline
Elpy
*

Posts: 1
Joined: Nov 2012
Reputation: 0
Version: 1.4.1.102
Post: #3
RE: Latest Release - Running game configuration gone?

How do you change the pick-up setting to avoid picking up the bot detecting invisible items if you took away the config?
05-17-2013 03:55 AM
Find all posts by this user
Forsakendeamon Offline
Restrainer of Glory
*

Posts: 185
Joined: Jan 2013
Reputation: 33
Version: 1.4.3.143
Post: #4
RE: Latest Release - Running game configuration gone?

lol l2tower dont have problems with meshless items... ive been usin it for long now and.. u know what no meshless items... XD
05-17-2013 03:59 AM
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unsupported Game Version araki 10 7,477 03-27-2019 19:40 PM
Last Post: leandrovitorlelis
  Disconnect when running l2tower after 5-10 minutes xBiker 2 2,173 02-25-2017 08:27 AM
Last Post: xBiker
Heart unsupported game version xZonder 1 2,627 11-09-2016 11:36 AM
Last Post: Verb
  Running some servers with L2t injected and innova the same time. testforl2 0 1,441 12-29-2015 14:56 PM
Last Post: testforl2
  Unsoported game vrsion Load failed vanesitaxd 1 1,798 10-07-2015 00:42 AM
Last Post: xenosaga
  L2Tower problem in game Nolispen 2 1,836 07-09-2015 21:45 PM
Last Post: rr6
Information Crash when opening the game hamadts 5 3,710 06-15-2015 02:50 AM
Last Post: Fox
  Update to Game Guard (28.1.2015) ZBit 47 21,274 02-07-2015 10:27 AM
Last Post: Yoxo
  Game guard fail. please restart lineage. bubu2007 3 4,521 01-07-2015 22:28 PM
Last Post: muq3
  How many accounts are people running at the same time lawner01 1 1,473 12-20-2014 06:52 AM
Last Post: soul2eat



User(s) browsing this thread: 1 Guest(s)