Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Crash on start
Author Message
plixplox Offline
Expired VIP Member
**

Posts: 304
Joined: Nov 2013
Reputation: 23
Version: 1.4.2.138
Post: #1
Game Crash on start
I have 2 computers, both running windows764bit.
One download run l2T right out the box going strong no problems,
2nd, doesn't seem to work at all.
At first it was throwing gameguard errors, 610/620/1014 randomly on every try to load it from run-inject.
When just inject process it says cant get a handle on l2.bin.
I updated .net files, all windows updates etc as I haven't used my 2nd machine inawhile.
Now after all updates, it just crashes l2 (ntdll.dll) when I try to start from the loader and gives same error about handle when already loaded.
Ran file check on l2, tried again.. nodda.

I don't mind running on 1 machine, but the buffs go way to slow when buffer isn't first screen.

any help?
thanks.
11-06-2013 00:24 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  When i try and inject it says wrong game version trofflewaffle 5 1,626 04-02-2016 12:08 PM
Last Post: schubbel2208
  Crash report. Donbot 0 581 09-29-2015 17:19 PM
Last Post: Donbot
  Game Guard Fail FixOne1 2 1,312 05-24-2015 17:57 PM
Last Post: capucine
  Read a HTML game dialog w4rgo 2 869 01-19-2015 20:20 PM
Last Post: w4rgo
  Plugin crash l2 laydown 2 963 09-30-2014 04:22 AM
Last Post: benbt91
Thumbs Up Crash After Ertheia (SOLVED) rafadog 10 5,010 08-21-2014 17:28 PM
Last Post: capucine
  3rd client crash zoloto67 3 1,028 08-20-2014 15:14 PM
Last Post: zoloto67
  Record Start / Record Stop sbritto 1 1,148 08-07-2014 03:23 AM
Last Post: Fox
  Cant Login game maxrena 0 1,553 11-05-2013 02:33 AM
Last Post: maxrena
Sad V1.4.1.106, cant launch game capucine 1 1,951 08-18-2013 04:17 AM
Last Post: Fox



User(s) browsing this thread: 1 Guest(s)